<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Beavercreek"/>
<meta name="theme-color" content="#DC143C">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Beavercreek News Current"/>
		<meta name="DC.contributor" content="Beavercreek News Current"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Beavercreek News Current, Beavercreek OH - www.beavercreeknewscurrent.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://beavercreeknewscurrent.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@_beavercreeknc" />
		<meta name="twitter:title" content=" - Beavercreek News Current - beavercreeknewscurrent.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://www.beavercreeknewscurrent.com/wp-content/uploads/sites/49/2017/12/web1_MensBB.jpg" />
						<title>Ernsthausen looking to have an offensive edge - Beavercreek News Current</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.beavercreeknewscurrent.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.beavercreeknewscurrent.com/sports/7860/ernsthausen-looking-to-have-an-offensive-edge" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ernsthausen looking to have an offensive edge - Beavercreek News Current" />
<meta property="og:description" content="FAIRBORN &#8212; With their first game about to tip off, Wright State University&#8217;s men&#8217;s basketball program will be looking to several players to have increased roles moving forward. This includes 6-foot-11 junior center Parker Ernsthausen, who had a breakthrough season last year. Ernsthausen says there are times where he still lacks confidence on the court, &hellip;" />
<meta property="og:url" content="http://www.beavercreeknewscurrent.com/sports/7860/ernsthausen-looking-to-have-an-offensive-edge" />
<meta property="og:site_name" content="Beavercreek News Current" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-12-07T11:00:09-05:00" />
<meta property="og:image" content="http://www.beavercreeknewscurrent.com/wp-content/uploads/sites/49/2017/12/web1_MensBB.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="579" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="FAIRBORN &#8212; With their first game about to tip off, Wright State University&#8217;s men&#8217;s basketball program will be looking to several players to have increased roles moving forward. This includes 6-foot-11 junior center Parker Ernsthausen, who had a breakthrough season last year. Ernsthausen says there are times where he still lacks confidence on the court, [&hellip;]" />
<meta name="twitter:title" content="Ernsthausen looking to have an offensive edge - Beavercreek News Current" />
<meta name="twitter:image" content="http://www.beavercreeknewscurrent.com/wp-content/uploads/sites/49/2017/12/web1_MensBB.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.beavercreeknewscurrent.com\/","name":"Beavercreek News Current","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.beavercreeknewscurrent.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.beavercreeknewscurrent.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.beavercreeknewscurrent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://www.beavercreeknewscurrent.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://www.beavercreeknewscurrent.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://www.beavercreeknewscurrent.com/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://www.beavercreeknewscurrent.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://www.beavercreeknewscurrent.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://www.beavercreeknewscurrent.com/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.beavercreeknewscurrent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.beavercreeknewscurrent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.beavercreeknewscurrent.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript'>
			var dpsp_ajax_url = 'http://www.beavercreeknewscurrent.com/wp-admin/admin-ajax.php';

			var dpsp_ajax_pull_post_share_counts_data = {
				action  : 'dpsp_ajax_pull_post_share_counts',
				post_id : '7860'
			}
		
</script>
<script type='text/javascript' src='http://www.beavercreeknewscurrent.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.beavercreeknewscurrent.com/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.beavercreeknewscurrent.com/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.beavercreeknewscurrent.com/wp-content/themes/aim-dc-medium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.beavercreeknewscurrent.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.beavercreeknewscurrent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.beavercreeknewscurrent.com%2Fsports%2F7860%2Fernsthausen-looking-to-have-an-offensive-edge" />
<link rel="alternate" type="text/xml+oembed" href="http://www.beavercreeknewscurrent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.beavercreeknewscurrent.com%2Fsports%2F7860%2Fernsthausen-looking-to-have-an-offensive-edge&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://www.beavercreeknewscurrent.com/sports/7860/ernsthausen-looking-to-have-an-offensive-edge" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Ernsthausen looking to have an offensive edge" /><meta property="og:description" 	content="FAIRBORN &#8212; With their first game about to tip off, Wright State University&#8217;s men&#8217;s basketball" /><meta property="og:image" 		content="http://www.beavercreeknewscurrent.com/wp-content/uploads/sites/49/2017/12/web1_MensBB.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.beavercreeknewscurrent.com/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-43']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'News-Current Report',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
			<style>
#content::before {
background-color:#DC143C !important;
}
#content .item {
background-color:#DC143C !important;	
}
</style>
</head>
		<body class="post-template-default single single-post postid-7860 single-format-standard custom-background">
	<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://www.beavercreeknewscurrent.com/wp-content/uploads/sites/49/2016/05/640_BeavercreekNewsCurrent.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://www.jobmatchohio.com/" target="_blank" title="Beavercreek News Current Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://beavercreeknewscurrent.oh.newsmemory.com/ " target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.beavercreek&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-beavercreek-news-current/id1064989576?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-2490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2490"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-2499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2499"><a href="http://www.beavercreeknewscurrent.com/about-us">About Us</a></li>
	<li id="menu-item-2500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2500"><a href="http://www.beavercreeknewscurrent.com/advertise">Advertise</a></li>
	<li id="menu-item-2501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2501"><a href="http://www.beavercreeknewscurrent.com/contact-us">Contact Us</a></li>
	<li id="menu-item-2505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2505"><a href="https://www.facebook.com/pages/Beavercreek-News-Current/195853683788496">Beavercreek News Current on Facebook</a></li>
	<li id="menu-item-2506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2506"><a href="http://twitter.com/beavercreeknc">Beavercreek News Current on Twitter</a></li>
	<li id="menu-item-2502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2502"><a href="http://www.beavercreeknewscurrent.com/reader-services">Reader Services</a></li>
	<li id="menu-item-2503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2503"><a href="http://www.beavercreeknewscurrent.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-2504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2504"><a href="http://www.beavercreeknewscurrent.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-2492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2492"><a href="http://www.beavercreeknewscurrent.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-2507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2507"><a href="http://www.beavercreeknewscurrent.com/archives">Archives</a></li>
	<li id="menu-item-2508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2508"><a href="http://www.beavercreeknewscurrent.com/circulars">Circulars</a></li>
	<li id="menu-item-2514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2514"><a href="http://www.myinvestkit.com/beavercreeknewscurrent.com/">Finance</a></li>
	<li id="menu-item-4772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4772"><a href="http://www.beavercreeknewscurrent.com/president">President Trump</a></li>
	<li id="menu-item-2509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2509"><a href="http://www.beavercreeknewscurrent.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-2510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2510"><a href="http://www.beavercreeknewscurrent.com/online-community">Online Community</a></li>
	<li id="menu-item-2511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2511"><a href="http://www.beavercreeknewscurrent.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-2512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2512"><a href="http://www.beavercreeknewscurrent.com/specialsections">Special Sections</a></li>
	<li id="menu-item-2513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2513"><a href="http://www.beavercreeknewscurrent.com/subscribe">Subscribe</a></li>
	<li id="menu-item-2515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2515"><a href="http://aimmedianetwork.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-2491" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2491"><a href="http://www.beavercreeknewscurrent.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-2516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2516"><a href="http://www.beavercreeknewscurrent.com/formscores">Submit Scores</a></li>
	<li id="menu-item-2517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2517"><a href="http://www.beavercreeknewscurrent.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-3407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3407"><a href="http://pro32.ap.org/beavercreeknewscurrent">Pro32</a></li>
	<li id="menu-item-3408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3408"><a href="http://summergames.ap.org/beavercreeknewscurrent">AP Olympics Coverage</a></li>
	<li id="menu-item-3409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3409"><a href="http://racing.ap.org/beavercreeknewscurrent">Auto Racing</a></li>
	<li id="menu-item-3410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3410"><a href="http://collegebasketball.ap.org/beavercreeknewscurrent">College Basketball</a></li>
	<li id="menu-item-3411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3411"><a href="http://collegefootball.ap.org/beavercreeknewscurrent">College Football</a></li>
</ul>
</li>
<li id="menu-item-2498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2498"><a href="http://www.legacy.com/obituaries/beavercreeknewscurrent">Obituaries</a></li>
<li id="menu-item-2494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2494"><a href="http://www.beavercreeknewscurrent.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-2518" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-2518"><a href="http://www.beavercreeknewscurrent.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-2493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2493"><a href="http://www.beavercreeknewscurrent.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-3206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3206"><a href="http://www.beavercreeknewscurrent.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-2519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2519"><a href="http://www.beavercreeknewscurrent.com/comics">Comics</a></li>
	<li id="menu-item-2520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2520"><a href="http://www.beavercreeknewscurrent.com/contests">Contests</a></li>
	<li id="menu-item-2521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2521"><a href="http://www.beavercreeknewscurrent.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-2523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2523"><a href="http://www.beavercreeknewscurrent.com/specialsections">Special Sections</a></li>
	<li id="menu-item-2524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2524"><a href="http://www.beavercreeknewscurrent.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-2525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2525"><a href="http://www.beavercreeknewscurrent.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-2526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2526"><a href="http://www.beavercreeknewscurrent.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-2527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2527"><a href="http://www.beavercreeknewscurrent.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-2528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2528"><a href="http://www.beavercreeknewscurrent.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-2495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2495"><a href="http://www.beavercreeknewscurrent.com/calendar">Calendar</a></li>
<li id="menu-item-2496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2496"><a href="http://www.beavercreeknewscurrent.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-2533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2533"><a href="http://www.beavercreeknewscurrent.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-2531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2531"><a href="http://www.beavercreeknewscurrent.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-2529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2529"><a href="http://www.beavercreeknewscurrent.com/tvmovies">Movies</a></li>
	<li id="menu-item-2530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2530"><a href="http://www.beavercreeknewscurrent.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-2532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2532"><a href="http://www.beavercreeknewscurrent.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-2534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2534"><a href="http://www.beavercreeknewscurrent.com/tvnews">TV News</a></li>
	<li id="menu-item-2535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2535"><a href="http://www.beavercreeknewscurrent.com/tvsearch">TV Search</a></li>
	<li id="menu-item-2536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2536"><a href="http://www.beavercreeknewscurrent.com/tvsports">TV Sports</a></li>
	<li id="menu-item-2537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2537"><a href="http://www.beavercreeknewscurrent.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-2538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2538"><a href="http://www.beavercreeknewscurrent.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-2497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2497"><a href="http://local.beavercreeknewscurrent.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-7860" class="post-7860 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.beavercreeknewscurrent.com/sports/7860/ernsthausen-looking-to-have-an-offensive-edge" title="11:00 am" rel="bookmark"><time class="entry-date" datetime="2017-12-07T11:00:09+00:00">December 7, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.beavercreeknewscurrent.com/author/englewoodindependent-3" title="View all posts by Beavercreek News Current" rel="author">Beavercreek News Current</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Ernsthausen looking to have an offensive edge</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.beavercreeknewscurrent.com/category/sports" rel="tag">Sports</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>News-Current Report</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #DC143C; background-color: #DC143C; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://www.beavercreeknewscurrent.com/wp-content/uploads/sites/49/2017/12/web1_MensBB.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.beavercreeknewscurrent.com/wp-content/uploads/sites/49/2017/12/web1_MensBB.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Submitted photo Wright State University junior center Parker Ernsthausen (left) had a breakthrough season last year and is looking to create more offense this year. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>
																																																							
		
	
	
	
			
																		</div>
		<article>
		<p>FAIRBORN &#8212; With their first game about to tip off, Wright State University&#8217;s men&#8217;s basketball program will be looking to several players to have increased roles moving forward. This includes 6-foot-11 junior center Parker Ernsthausen, who had a breakthrough season last year.</p>
<p>Ernsthausen says there are times where he still lacks confidence on the court, but he feels the coaching staff has helped him improve that aspect of his game.</p>
<p>WSU coach Scott Nagy agreed this is something Ernsthausen can work on, but that he has shown noticeable progress by being more vocal. He added that this carries over to his focus on defense.</p>
<p>&#8220;If you listen on the floor of all our guys, he (Ernsthausen) probably talks more than any of them. He is incredibly intelligent and is a good team defender, because he is always talking,&#8221; Nagy said. &#8220;He has a great idea of what teams are trying to do. When he watches film and goes onto the floor, he can recognize what is going on probably better than anyone on our basketball team.&#8221;</p>
<p>It took plenty of confidence and determination for Ernsthausen to get to this point. He was redshirted during the 2014-15 season and had to prove he was worthy to be the integral part of the lineup he is today over the course of the next two years.</p>
<p>&#8220;It&#8217;s been quite the journey. A lot of people didn&#8217;t think I could play at this level,&#8221; Ernsthausen said. &#8220;I wouldn&#8217;t change my decision and how this all went for the world.&#8221;</p>
<p>Ernsthausen&#8217;s stepping-stone season last year came in the form of eight starts, a 65.5 field goal percentage and a 24-point game against Oakland. What made him an especially vital part of the team was his ability to defend in the paint, which was made even stronger by his graceful footwork.</p>
<p>After losing three players that accounted for over 40 points of scoring average, the Raiders will likely need Ernsthausen to step up on the offensive end.</p>
<p>&#8220;Defense is what I&#8217;ve hung my hat on, but with us losing a lot of scoring from last year I&#8217;m looking to fulfill that role,&#8221; Ernsthausen said. &#8220;I&#8217;ve been working on my shooting and I know my teammates believe in me.&#8221;</p>
<p>Ernsthausen has been looking to add to his offensive repertoire with a three-point shot.</p>
<p>&#8220;I don&#8217;t know how many I&#8217;ll take early in the year, but you might see some three point shots come from me from the top of the key,&#8221; Ernsthausen said.</p>
<p>Ernsthausen will have a new role on defense as well, Nagy explained.</p>
<p>&#8220;We&#8217;re challenging him a little bit more this year, because we&#8217;re playing him some at (power forward),&#8221; Nagy said. &#8220;He is having to guard quicker guys, but we feel like he is capable of doing that.&#8221;</p>
<p>Two players who Ernsthausen has been getting advice from are expected to be key scoring options themselves, guards Justin Mitchell and Mark Hughes.</p>
<p>&#8220;Mark Hughes and Justin Mitchell give me confidence to shoot the ball. I have the same belief in them,&#8221; Ernsthausen said.</p>
<p>The Raiders were ousted by Northern Kentucky in last year&#8217;s Horizon League tournament. Though Ernsthausen says this was a squandered opportunity, he believes it has made his team more prepared.</p>
<p>&#8220;I think that&#8217;s in the back of everybody&#8217;s mind,&#8221; Ernsthausen said. &#8220;This year, we&#8217;re a little more focused and ready to take it one game at a time.&#8221;</p>
<p>The season opens on the road for the Raiders against Loyola on Friday, Nov. 9. With Ernsthausen standing tall, WSU could rise above expectations.</p>
<p>&#8220;I don&#8217;t think there is anything short of going to the NCAA tournament. It&#8217;s a unique group of guys that are going to have to play out of position a little bit this year,&#8221; Ernsthausen said. &#8220;I think we can definitely do it, and if we believe in each other, I don&#8217;t see why we can&#8217;t.&#8221;</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://www.beavercreeknewscurrent.com/wp-content/uploads/sites/49/2017/12/web1_MensBB.jpg"></p>
<div class="neCaption">Submitted photo Wright State University junior center Parker Ernsthausen (left) had a breakthrough season last year and is looking to create more offense this year. </div>
</div>
<div class="metaInfo"><photo0>http://www.beavercreeknewscurrent.com/wp-content/uploads/sites/49/2017/12/web1_MensBB.jpg</photo0><caption0>Submitted photo Wright State University junior center Parker Ernsthausen (left) had a breakthrough season last year and is looking to create more offense this year. </caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>News-Current Report</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Story courtesy of Wright State University Athletics.</p>
<p></shirttailMeta></div>
		<p>Story courtesy of Wright State University Athletics.</p>		</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   11:00 am						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.beavercreeknewscurrent.com/news/7884/making-the-season-bright#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.beavercreeknewscurrent.com/news/7884/making-the-season-bright" title="Making the season bright" rel="bookmark">Making the season bright</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.beavercreeknewscurrent.com/news/7884/making-the-season-bright" title="Making the season bright" rel="bookmark"><img src="http://www.beavercreeknewscurrent.com/wp-content/uploads/sites/49/2017/12/web1_soin06-199x300.jpg" alt="Making the season bright" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   3:00 pm						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.beavercreeknewscurrent.com/news/7757/tso-teams-up-again-with-foundation#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.beavercreeknewscurrent.com/news/7757/tso-teams-up-again-with-foundation" title="TSO teams up again with Foundation" rel="bookmark">TSO teams up again with Foundation</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.beavercreeknewscurrent.com/news/7757/tso-teams-up-again-with-foundation" title="TSO teams up again with Foundation" rel="bookmark"><img src="http://www.beavercreeknewscurrent.com/wp-content/uploads/sites/49/2017/11/web1_TSO-300x180.jpg" alt="TSO teams up again with Foundation" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   9:00 am						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.beavercreeknewscurrent.com/news/7754/cancer-infusion-center-expands#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.beavercreeknewscurrent.com/news/7754/cancer-infusion-center-expands" title="Cancer infusion center expands" rel="bookmark">Cancer infusion center expands</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.beavercreeknewscurrent.com/news/7754/cancer-infusion-center-expands" title="Cancer infusion center expands" rel="bookmark"><img src="http://www.beavercreeknewscurrent.com/wp-content/uploads/sites/49/2017/11/web1_Ribbon03-223x300.jpg" alt="Cancer infusion center expands" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments (<span class="disqus-comment-count" data-disqus-url="http://www.beavercreeknewscurrent.com/sports/7860/ernsthausen-looking-to-have-an-offensive-edge">0</span>)</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'beavercreeknewscurrent';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "http://" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.beavercreeknewscurrent.com/sports/7860/ernsthausen-looking-to-have-an-offensive-edge" title="Permalink to Ernsthausen looking to have an offensive edge" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-7860 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.beavercreeknewscurrent.com/sports/7857/simmons-skies-high-for-wright-state" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="http://www.beavercreeknewscurrent.com/sports/7863/7863" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/beavercreek-oh/45430/weather-forecast/2190803" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463433403038" class="aw-widget-current"  data-locationkey="2190803" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://beavercreeknewscurrent.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=a6156236-054b-50e4-4dcb-9bdb99b412f6&amp;tgtid=faf2c9bc-d0a6-07f4-753c-27c0ed265704"></script>
					<div id="a6156236-054b-50e4-4dcb-9bdb99b412f6"></div>
			</aside>
<aside>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>
<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'beavercreeknewscurrent'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					text-align: center;
					z-index:1000;
					}
			</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
								<a href="http://news-current.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.beavercreeknewscurrent.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href=" https://www.facebook.com/beavercreeknews/" target="blank" title="Beavercreek News Current on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Beavercreek News Current on Facebook"></a>&nbsp;
			<a href="http://twitter.com/_beavercreeknc" target="blank" title="Beavercreek News Current on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Beavercreek News Current on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:937-372-4444" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-372-4444</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">1836 West Park Square,</p>
			<p style="font-family:Roboto; color:#fff;">Beavercreek OH, 45385</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.beavercreeknewscurrent.com%2Fsports%2F7860%2Fernsthausen-looking-to-have-an-offensive-edge&t=Ernsthausen+looking+to+have+an+offensive+edge" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Ernsthausen+looking+to+have+an+offensive+edge&url=http%3A%2F%2Fwww.beavercreeknewscurrent.com%2Fsports%2F7860%2Fernsthausen-looking-to-have-an-offensive-edge" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.beavercreeknewscurrent.com%2Fsports%2F7860%2Fernsthausen-looking-to-have-an-offensive-edge" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><link rel='stylesheet' id='dfp-css'  href='http://www.beavercreeknewscurrent.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.beavercreeknewscurrent.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.beavercreeknewscurrent.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["sports"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beavercreeknewscurrent.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["sports"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
</body>
</html>